#bitcoin-core-dev Meeting

Meeting started by gmaxwell at 19:01:14 UTC (full logs).

Meeting summary

  1. 68/112/113 rollout (gmaxwell, 19:03:18)
    1. ACTION: talk to BTCD folk about bips 9/68/112/113 (jonasschnelli, 19:09:37)
    2. ACTION: Send email re-68/112/113 deployment. (gmaxwell, 19:11:26)
    3. https://github.com/bitcoin/bips/pull/219 didn't even get merged over this whole starttime crap :( (CodeShark, 19:17:49)

  2. openssl drama again (gmaxwell, 19:31:38)


Meeting ended at 19:41:18 UTC (full logs).

Action items

  1. talk to BTCD folk about bips 9/68/112/113
  2. Send email re-68/112/113 deployment.


People present (lines said)

  1. petertodd (37)
  2. gmaxwell (34)
  3. btcdrak (24)
  4. morcos (24)
  5. sipa (15)
  6. CodeShark (10)
  7. jonasschnelli (7)
  8. sdaftuar (3)
  9. warren (3)
  10. lightningbot (2)


Generated by MeetBot 0.1.4.