#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:00:10 UTC (full logs).

Meeting summary

  1. 0.13.0rc1 (wumpus, 19:01:03)
    1. https://github.com/bitcoin/bitcoin/issues/8212 / https://github.com/bitcoin/bitcoin/pull/8213 (wumpus, 19:01:37)
    2. https://github.com/bitcoin/bitcoin/pull/8309/files (jonasschnelli, 19:03:45)
    3. ACTION: wumpus contact devrandom about https://github.com/devrandom/gitian-builder/pull/123 (wumpus, 19:18:08)
    4. ACTION: Help with review on https://github.com/bitcoin/bitcoin/milestone/20 (MarcoFalke, 19:19:11)

  2. HD wallet issue (wumpus, 19:20:20)
    1. https://github.com/bitcoin/bitcoin/pull/8309/files (jonasschnelli, 19:20:56)
    2. https://github.com/bitcoin/bitcoin/pull/8285 exactly does that (wumpus, 19:43:18)


Meeting ended at 19:55:31 UTC (full logs).

Action items

  1. wumpus contact devrandom about https://github.com/devrandom/gitian-builder/pull/123
  2. Help with review on https://github.com/bitcoin/bitcoin/milestone/20


Action items, by person

  1. wumpus
    1. wumpus contact devrandom about https://github.com/devrandom/gitian-builder/pull/123


People present (lines said)

  1. wumpus (60)
  2. gmaxwell (43)
  3. jonasschnelli (34)
  4. sipa (25)
  5. petertodd (24)
  6. MarcoFalke (21)
  7. cfields (15)
  8. btcdrak (6)
  9. sdaftuar (6)
  10. michagogo (5)
  11. lightningbot (2)
  12. achow101 (1)


Generated by MeetBot 0.1.4.