#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:00:52 UTC (full logs).

Meeting summary

  1. 0.13.0rc1 (wumpus, 19:03:13)
    1. https://github.com/bitcoin/bitcoin/milestone/20 (wumpus, 19:03:20)
    2. https://github.com/bitcoin/bitcoin/pull/8305 Improve handling of unconnecting headers by sdaftuar (wumpus, 19:04:24)
    3. https://github.com/bitcoin/bitcoin/pull/8295 Mining-related fixups for 0.13.0 also by sdaftuar (wumpus, 19:04:44)
    4. https://github.com/bitcoin/bitcoin/pull/8323 (jonasschnelli, 19:05:04)
    5. https://github.com/bitcoin/bitcoin/pull/8323 (instagibbs, 19:05:14)
    6. ACTION: rename blockmaxcost to blockmaxweight (wumpus, 19:25:14)

  2. segwit backport (wumpus, 19:28:34)


Meeting ended at 20:01:20 UTC (full logs).

Action items

  1. rename blockmaxcost to blockmaxweight


People present (lines said)

  1. wumpus (74)
  2. sipa (46)
  3. gmaxwell (44)
  4. luke-jr (33)
  5. jtimon (28)
  6. petertodd (27)
  7. btcdrak (17)
  8. morcos (14)
  9. jonasschnelli (11)
  10. instagibbs (9)
  11. sdaftuar (9)
  12. maaku (8)
  13. jeremyrubin (8)
  14. CodeShark (4)
  15. jl2012 (3)
  16. bsm117532 (3)
  17. achow101 (3)
  18. cfields (2)
  19. lightningbot (2)
  20. helo (1)
  21. bsm2357 (1)
  22. MarcoFalke (1)
  23. afk11 (1)


Generated by MeetBot 0.1.4.