#bitcoin-core-dev Meeting
Meeting started by wumpus at 19:00:40 UTC
(full logs).
Meeting summary
- 
  - https://github.com/bitcoin/bitcoin/issues/9290
    | Make RelayWalletTransaction attempt to AcceptToMemoryPool. by
    gmaxwell · Pull Request #9290 · bitcoin/bitcoin · GitHub (gribble,
    19:03:24)
 
 
- #9290 Make RelayWalletTransaction attempt to AcceptToMemoryPool (wumpus, 19:04:39)
  - https://github.com/bitcoin/bitcoin/issues/9290
    | Make RelayWalletTransaction attempt to AcceptToMemoryPool. by
    gmaxwell · Pull Request #9290 · bitcoin/bitcoin · GitHub (gribble,
    19:04:41)
 
  - https://github.com/bitcoin/bitcoin/issues/9262
    | Prefer coins that have fewer ancestors, sanity check txn before
    ATMP by instagibbs · Pull Request #9262 · bitcoin/bitcoin · GitHub
    (gribble,
    19:07:59)
 
  - https://github.com/bitcoin/bitcoin/issues/9262
    | Prefer coins that have fewer ancestors, sanity check txn before
    ATMP by instagibbs · Pull Request #9262 · bitcoin/bitcoin · GitHub
    (gribble,
    19:45:05)
 
  - https://github.com/bitcoin/bitcoin/issues/9290
    | Make RelayWalletTransaction attempt to AcceptToMemoryPool. by
    gmaxwell · Pull Request #9290 · bitcoin/bitcoin · GitHub (gribble,
    19:45:07)
 
  - ACTION: create report
    txid patch (MarcoFalke_,
    19:45:22)
 
  - ACTION: 9302, 9290,
    9262 for master (and backport), 9262 optional backport (MarcoFalke_,
    19:54:46)
 
 
- mempool expiry time increase (wumpus, 19:55:08)
  - https://github.com/bitcoin/bitcoin/issues/9290
    | Make RelayWalletTransaction attempt to AcceptToMemoryPool. by
    gmaxwell · Pull Request #9290 · bitcoin/bitcoin · GitHub (gribble,
    19:58:16)
 
 
Meeting ended at 20:02:43 UTC
(full logs).
Action items
  - create report txid patch
 
  - 9302, 9290, 9262 for master (and backport), 9262 optional backport
 
People present (lines said)
  - gmaxwell (85)
 
  - morcos (67)
 
  - wumpus (46)
 
  - sipa (43)
 
  - sdaftuar (21)
 
  - jonasschnelli (17)
 
  - instagibbs (12)
 
  - luke-jr (11)
 
  - MarcoFalke_ (10)
 
  - CodeShark (10)
 
  - gribble (6)
 
  - lightningbot (2)
 
  - michagogo (1)
 
  - Chris_Stewart_5 (1)
 
  - kanzure (1)
 
  - btcdrak (1)
 
  - bitcoin-git (1)
 
Generated by MeetBot 0.1.4.