#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:01:32 UTC (full logs).

Meeting summary

    1. ACTION: plan to release next tuesday if nothing else comes up (MarcoFalke, 19:08:07)
    2. https://github.com/bitcoin/bitcoin/issues/9602 | Remove coin age priority and free transactions - implementation by morcos · Pull Request #9602 · bitcoin/bitcoin · GitHub (gribble, 19:08:42)

  1. discuss the timing of merging #9602 (wumpus, 19:09:25)
    1. https://github.com/bitcoin/bitcoin/issues/9602 | Remove coin age priority and free transactions - implementation by morcos · Pull Request #9602 · bitcoin/bitcoin · GitHub (gribble, 19:09:27)
    2. https://github.com/bitcoin/bitcoin/issues/8775 | RPC refactoring: Access wallet using new GetWalletForJSONRPCRequest by luke-jr · Pull Request #8775 · bitcoin/bitcoin · GitHub (gribble, 19:13:09)
    3. https://github.com/bitcoin/bitcoin/issues/8775 | RPC refactoring: Access wallet using new GetWalletForJSONRPCRequest by luke-jr · Pull Request #8775 · bitcoin/bitcoin · GitHub (gribble, 19:14:51)
    4. ACTION: review and merge #8775 and #9602 as soon as possible, they are prone to turning into rebase/merge nightmares (wumpus, 19:21:44)
    5. https://github.com/bitcoin/bitcoin/issues/8775 | RPC refactoring: Access wallet using new GetWalletForJSONRPCRequest by luke-jr · Pull Request #8775 · bitcoin/bitcoin · GitHub (gribble, 19:21:47)
    6. https://github.com/bitcoin/bitcoin/issues/9602 | Remove coin age priority and free transactions - implementation by morcos · Pull Request #9602 · bitcoin/bitcoin · GitHub (gribble, 19:21:49)

  2. CNB calling TBV or not, and CNB caching (wumpus, 19:24:41)
  3. (wumpus, 19:56:21)


Meeting ended at 19:56:59 UTC (full logs).

Action items

  1. plan to release next tuesday if nothing else comes up
  2. review and merge #8775 and #9602 as soon as possible, they are prone to turning into rebase/merge nightmares


People present (lines said)

  1. gmaxwell (56)
  2. sipa (39)
  3. BlueMatt (32)
  4. morcos (28)
  5. wumpus (22)
  6. sdaftuar (9)
  7. gribble (6)
  8. luke-jr (6)
  9. MarcoFalke (2)
  10. lightningbot (2)
  11. gwillen (1)
  12. kanzure (1)


Generated by MeetBot 0.1.4.