#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:00:32 UTC (full logs).

Meeting summary

    1. https://github.com/bitcoin/bitcoin/pulls?q=is%3Aopen+is%3Apr+milestone%3A0.15.0.2 (wumpus, 19:01:34)
    2. https://github.com/bitcoin/bitcoin/issues/11446 | Disconnect Peers for Duplicate Invalid blocks. by achow101 · Pull Request #11446 · bitcoin/bitcoin · GitHub (gribble, 19:03:29)
    3. https://github.com/bitcoin/bitcoin/issues/11487 | Check that new headers are not a descendant of an invalid block by TheBlueMatt · Pull Request #11487 · bitcoin/bitcoin · GitHub (gribble, 19:04:05)
    4. https://github.com/bitcoin/bitcoin/issues/11490 | Disconnect from outbound peers with bad headers chains by sdaftuar · Pull Request #11490 · bitcoin/bitcoin · GitHub (gribble, 19:05:05)

  1. Chaincode Residency (wumpus, 19:10:30)
    1. https://github.com/bitcoin/bitcoin/issues/7729 | rpc: introduce label API for wallet by laanwj · Pull Request #7729 · bitcoin/bitcoin · GitHub (gribble, 19:15:30)
    2. https://github.com/bitcoin/bitcoin/issues/11497 | Hide accounts system behind deprecation switch by achow101 · Pull Request #11497 · bitcoin/bitcoin · GitHub (gribble, 19:15:31)
    3. https://github.com/bitcoin/bitcoin/pull/11497#issuecomment-336991350 (jnewbery, 19:18:18)
    4. ACTION: implement and merge the label api finally (wumpus, 19:25:23)
    5. https://github.com/bitcoin/bitcoin/issues/8369 | [FOR LATER USE][WIP][Wallet] add support for a flexible "set of features" by jonasschnelli · Pull Request #8369 · bitcoin/bitcoin · GitHub (gribble, 19:27:33)


Meeting ended at 19:31:27 UTC (full logs).

Action items

  1. implement and merge the label api finally


People present (lines said)

  1. wumpus (45)
  2. sipa (26)
  3. jnewbery (15)
  4. achow101 (12)
  5. jonasschnelli (9)
  6. meshcollider (7)
  7. gribble (6)
  8. cfields (4)
  9. BlueMatt (2)
  10. lightningbot (2)
  11. kanzure (1)
  12. sdaftuar (1)


Generated by MeetBot 0.1.4.