#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:00:53 UTC (full logs).

Meeting summary

  1. 0.15.0.2 (wumpus, 19:02:04)
    1. https://github.com/bitcoin/bitcoin/issues/11490 | Disconnect from outbound peers with bad headers chains by sdaftuar · Pull Request #11490 · bitcoin/bitcoin · GitHub (gribble, 19:02:51)
    2. ACTION: merge 11490 (wumpus, 19:03:50)
    3. https://github.com/bitcoin/bitcoin/issues/11446 | Disconnect Peers for Duplicate Invalid blocks. by achow101 · Pull Request #11446 · bitcoin/bitcoin · GitHub (gribble, 19:08:16)
    4. https://github.com/bitcoin/bitcoin/issues/11560 | Connect to a new outbound peer if our tip is stale by sdaftuar · Pull Request #11560 · bitcoin/bitcoin · GitHub (gribble, 19:09:30)
    5. https://github.com/bitcoin/bitcoin/issues/11446 | Disconnect Peers for Duplicate Invalid blocks. by achow101 · Pull Request #11446 · bitcoin/bitcoin · GitHub (gribble, 19:09:32)
    6. https://github.com/bitcoin/bitcoin/issues/10593 | Relax punishment for peers relaying invalid blocks and headers by luke-jr · Pull Request #10593 · bitcoin/bitcoin · GitHub (gribble, 19:09:34)
    7. https://github.com/bitcoin/bitcoin/issues/11560 | Connect to a new outbound peer if our tip is stale by sdaftuar · Pull Request #11560 · bitcoin/bitcoin · GitHub (gribble, 19:09:59)
    8. https://github.com/bitcoin/bitcoin/issues/11446 | Disconnect Peers for Duplicate Invalid blocks. by achow101 · Pull Request #11446 · bitcoin/bitcoin · GitHub (gribble, 19:10:09)
    9. https://github.com/bitcoin/bitcoin/issues/11531 | Check that new headers are not a descendant of an invalid block (more effeciently) by TheBlueMatt · Pull Request #11531 · bitcoin/bitcoin · GitHub (gribble, 19:10:48)
    10. https://github.com/bitcoin/bitcoin/issues/10593 | Relax punishment for peers relaying invalid blocks and headers by luke-jr · Pull Request #10593 · bitcoin/bitcoin · GitHub (gribble, 19:11:00)
    11. https://github.com/bitcoin/bitcoin/issues/8305 | Improve handling of unconnecting headers by sdaftuar · Pull Request #8305 · bitcoin/bitcoin · GitHub (gribble, 19:13:44)
    12. https://github.com/bitcoin/bitcoin/issues/11531 | Check that new headers are not a descendant of an invalid block (more effeciently) by TheBlueMatt · Pull Request #11531 · bitcoin/bitcoin · GitHub (gribble, 19:17:21)
    13. https://github.com/bitcoin/bitcoin/issues/10593 | Relax punishment for peers relaying invalid blocks and headers by luke-jr · Pull Request #10593 · bitcoin/bitcoin · GitHub (gribble, 19:20:50)


Meeting ended at 19:52:51 UTC (full logs).

Action items

  1. merge 11490


People present (lines said)

  1. wumpus (56)
  2. gmaxwell (53)
  3. BlueMatt (40)
  4. achow101 (28)
  5. luke-jr (23)
  6. morcos (22)
  7. sdaftuar (15)
  8. gribble (12)
  9. cfields (9)
  10. meshcollider (6)
  11. karelb (6)
  12. IniGit (5)
  13. kanzure (4)
  14. jnewbery (3)
  15. lightningbot (2)
  16. jtimon (2)
  17. spudowiar (2)
  18. sipa (2)
  19. maaku (1)
  20. bitcoin-git (1)
  21. rafalcpp (1)


Generated by MeetBot 0.1.4.