#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:02:18 UTC (full logs).

Meeting summary

  1. 0.15.1 (wumpus, 19:03:04)
    1. ACTION: release 0.15.1 (wumpus, 19:07:08)

  2. HIgh priority for review (wumpus, 19:07:18)
    1. https://github.com/bitcoin/bitcoin/issues/11403 | SegWit wallet support by sipa · Pull Request #11403 · bitcoin/bitcoin · GitHub (gribble, 19:08:57)
    2. ACTION: put segwit wallet in the next major release (MarcoFalke, 19:13:02)
    3. https://github.com/bitcoin/bitcoin/issues/10286 | Call wallet notify callbacks in scheduler thread (without cs_main) by TheBlueMatt · Pull Request #10286 · bitcoin/bitcoin · GitHub (gribble, 19:13:48)

  3. Signing key for gitian executables (MarcoFalke) (wumpus, 19:17:38)
    1. ACTION: Register "Bitcoin Core Code Signing Association" (MarcoFalke, 19:28:41)


Meeting ended at 19:36:19 UTC (full logs).

Action items

  1. release 0.15.1
  2. put segwit wallet in the next major release
  3. Register "Bitcoin Core Code Signing Association"


People present (lines said)

  1. wumpus (50)
  2. jonasschnelli (41)
  3. BlueMatt (32)
  4. sipa (21)
  5. gmaxwell (21)
  6. cfields (20)
  7. morcos (20)
  8. luke-jr (18)
  9. achow101 (15)
  10. MarcoFalke (11)
  11. meshcollider (11)
  12. promag (8)
  13. Provoostenator (6)
  14. sdaftuar (5)
  15. kanzure (4)
  16. instagibbs (3)
  17. lightningbot (2)
  18. gribble (2)


Generated by MeetBot 0.1.4.