#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:01:22 UTC (full logs).

Meeting summary

  1. High priority for review (wumpus, 19:03:57)
    1. https://github.com/bitcoin/bitcoin/projects/8 there's four things on there now (wumpus, 19:04:27)
    2. https://github.com/bitcoin/bitcoin/issues/14193 | validation: Add missing mempool locks by MarcoFalke · Pull Request #14193 · bitcoin/bitcoin · GitHub (gribble, 19:05:40)
    3. https://github.com/bitcoin/bitcoin/issues/16060 | Bury bip9 deployments by jnewbery · Pull Request #16060 · bitcoin/bitcoin · GitHub (gribble, 19:08:59)

  2. Update EOL dates (MarcoFalke) (wumpus, 19:13:08)
    1. https://github.com/bitcoin-core/bitcoincore.org/pull/659#issuecomment-499884131 (wumpus, 19:13:18)
    2. ACTION: remove the dates from security.md (MarcoFalke, 19:25:08)

  3. when/where should we have next CoreDev? (moneyball) (wumpus, 19:25:57)
  4. Travis stability and usefulness in current state (jonasschnelli) (wumpus, 19:37:12)


Meeting ended at 19:53:17 UTC (full logs).

Action items

  1. remove the dates from security.md


People present (lines said)

  1. wumpus (75)
  2. cfields (35)
  3. fanquake (27)
  4. sipa (25)
  5. MarcoFalke (19)
  6. jonasschnelli (18)
  7. meshcollider (13)
  8. instagibbs (13)
  9. moneyball (13)
  10. achow101 (8)
  11. jb55 (6)
  12. jnewbery (5)
  13. jtimon (4)
  14. nehan (3)
  15. phantomcircuit (3)
  16. dongcarl (3)
  17. lightningbot (2)
  18. gribble (2)
  19. Chris_Stewart_5 (1)
  20. kanzure (1)


Generated by MeetBot 0.1.4.