#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:01:00 UTC (full logs).

Meeting summary

    1. https://github.com/bitcoin/bitcoin/issues/16035 | 0.18.1: Backports by MarcoFalke · Pull Request #16035 · bitcoin/bitcoin · GitHub (gribble, 19:01:57)

  1. High priority for review (wumpus, 19:03:02)
    1. https://github.com/bitcoin/bitcoin/projects/8 (wumpus, 19:03:05)
    2. https://github.com/bitcoin/bitcoin/issues/16257 | [wallet] abort when attempting to fund a transaction above -maxtxfee by Sjors · Pull Request #16257 · bitcoin/bitcoin · GitHub (gribble, 19:04:05)
    3. https://github.com/bitcoin/bitcoin/issues/15450 | [GUI] Create wallet menu option by achow101 · Pull Request #15450 · bitcoin/bitcoin · GitHub (gribble, 19:04:35)
    4. https://github.com/bitcoin/bitcoin/issues/16227 | Refactor CWallets inheritance chain by achow101 · Pull Request #16227 · bitcoin/bitcoin · GitHub (gribble, 19:04:37)
    5. https://blockchair.com/bitcoin/transactions?q=fee(10000000)# (provoostenator, 19:08:31)
    6. https://blockchair.com/bitcoin/transactions?q=fee(20000000)# (promag, 19:14:12)

  2. 0.18.1: Backports #16035 (MarcoFalke) (wumpus, 19:19:40)
    1. https://github.com/bitcoin/bitcoin/issues/16035 | 0.18.1: Backports by MarcoFalke · Pull Request #16035 · bitcoin/bitcoin · GitHub (gribble, 19:19:42)
    2. ACTION: check MarcoFalke's backports in #16035 (wumpus, 19:24:37)
    3. https://github.com/bitcoin/bitcoin/issues/16035 | 0.18.1: Backports by MarcoFalke · Pull Request #16035 · bitcoin/bitcoin · GitHub (gribble, 19:24:40)
    4. https://github.com/bitcoin/bitcoin/issues/13339 | wallet: Replace %w by wallet name in -walletnotify script by promag · Pull Request #13339 · bitcoin/bitcoin · GitHub (gribble, 19:28:36)

  3. depends build cache (cfields) (wumpus, 19:28:39)
    1. https://docs.travis-ci.com/user/environment-variables#defining-encrypted-variables-in-travisyml (achow101, 19:35:37)
    2. https://docs.travis-ci.com/user/uploading-artifacts/ (promag, 19:42:20)


Meeting ended at 19:54:47 UTC (full logs).

Action items

  1. check MarcoFalke's backports in #16035


Action items, by person

  1. MarcoFalke
    1. check MarcoFalke's backports in #16035


People present (lines said)

  1. wumpus (63)
  2. cfields (26)
  3. MarcoFalke (21)
  4. promag (19)
  5. provoostenator (15)
  6. jonasschnelli (12)
  7. sipa (10)
  8. achow101 (9)
  9. gribble (7)
  10. lightningbot (2)
  11. meshcollider (1)
  12. moneyball (1)
  13. ddustin (1)


Generated by MeetBot 0.1.4.