#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:00:28 UTC (full logs).

Meeting summary

    1. https://gist.github.com/moneyball/071d608fdae217c2a6d7c35955881d8a (moneyball, 19:02:35)

  1. High priority for review (wumpus, 19:04:06)
    1. https://github.com/bitcoin/bitcoin/projects/8 (wumpus, 19:04:36)
    2. https://github.com/bitcoin/bitcoin/issues/16355 | refactor: move CCoinsViewErrorCatcher out of init.cpp by jamesob · Pull Request #16355 · bitcoin/bitcoin · GitHub (gribble, 19:04:56)
    3. https://github.com/bitcoin/bitcoin/issues/16202 | Refactor network message deserialization by jonasschnelli · Pull Request #16202 · bitcoin/bitcoin · GitHub (gribble, 19:05:18)
    4. https://github.com/bitcoin/bitcoin/issues/16411 | Signet support by kallewoof · Pull Request #16411 · bitcoin/bitcoin · GitHub (gribble, 19:05:31)

  2. Remove mempool expiry, treat txs as replaceable instead (MarcoFalke) (wumpus, 19:09:56)
    1. https://github.com/bitcoin/bitcoin/issues/16409 | Remove mempool expiry, treat txs as replaceable instead by MarcoFalke · Pull Request #16409 · bitcoin/bitcoin · GitHub (gribble, 19:10:29)

  3. 0.18.1 (wumpus, 19:29:20)
    1. https://github.com/bitcoin/bitcoin/issues/16414 | 0.18: wallet: Fix -maxtxfee check by moving it to CWallet::CreateTransaction by promag · Pull Request #16414 · bitcoin/bitcoin · GitHub (gribble, 19:31:01)
    2. https://github.com/bitcoin/bitcoin/milestone/41 (MarcoFalke, 19:31:14)
    3. https://github.com/bitcoin/bitcoin/issues/16412 | net: Make poll in InterruptibleRecv only filter for POLLIN events. by tecnovert · Pull Request #16412 · bitcoin/bitcoin · GitHub (gribble, 19:32:07)
    4. https://github.com/bitcoin/bitcoin/issues/15911 | Use wallet RBF default for walletcreatefundedpsbt by Sjors · Pull Request #15911 · bitcoin/bitcoin · GitHub (gribble, 19:32:51)
    5. https://github.com/bitcoin/bitcoin/issues/15706 | build: Check QT library version by lucayepa · Pull Request #15706 · bitcoin/bitcoin · GitHub (gribble, 19:35:10)
    6. https://github.com/bitcoin/bitcoin/blob/master/doc/reduce-traffic.md (MarcoFalke, 19:53:31)
    7. ACTION: create brainstorming issue to not forget about it (MarcoFalke, 19:56:52)


Meeting ended at 19:58:02 UTC (full logs).

Action items

  1. create brainstorming issue to not forget about it


People present (lines said)

  1. wumpus (48)
  2. sdaftuar (43)
  3. MarcoFalke (36)
  4. sipa (15)
  5. kallewoof (14)
  6. luke-jr (13)
  7. warren (9)
  8. jonasschnelli (9)
  9. gribble (8)
  10. jnewbery (6)
  11. cfields (4)
  12. fanquake (4)
  13. jamesob (3)
  14. gleb (3)
  15. Raystonn (3)
  16. moneyball (2)
  17. lightningbot (2)
  18. tryphe (1)
  19. meshcollider (1)
  20. kanzure (1)
  21. dongcarl (1)
  22. hebasto (1)
  23. promag (1)
  24. midnightmagic (1)
  25. achow101 (1)


Generated by MeetBot 0.1.4.