#bitcoin-core-dev Meeting

Meeting started by jonatack at 19:03:23 UTC (full logs).

Meeting summary

  1. GUI send wizard (jonatack, 19:05:29)
    1. https://github.com/bitcoin/bitcoin/issues/16966 | ui: make send a wizard by Sjors · Pull Request #16966 · bitcoin/bitcoin · GitHub (gribble, 19:05:36)
    2. ACTION: Review PR #16966 (jonatack, 19:13:17)
    3. https://github.com/bitcoin/bitcoin/issues/16966 | ui: make send a wizard by Sjors · Pull Request #16966 · bitcoin/bitcoin · GitHub (gribble, 19:13:19)


Meeting ended at 19:13:22 UTC (full logs).

Action items

  1. Review PR #16966


People present (lines said)

  1. provoostenator (13)
  2. jonatack (7)
  3. meshcollider (3)
  4. lightningbot (2)
  5. gribble (2)
  6. achow101 (2)
  7. kanzure (1)


Generated by MeetBot 0.1.4.