#bitcoin-dev Meeting

Meeting started by wumpus at 18:59:38 UTC (full logs).

Meeting summary

  1. Mempool limiting (wumpus, 19:01:19)
    1. ACTION: review/test PR #6722 (dstadulis, 19:10:44)

  2. LowS deployment (wumpus, 19:21:20)
  3. CLTV backport reviews and CSV reviews (wumpus, 19:43:07)
  4. bitcoin-discuss mailing list (wumpus, 19:53:17)


Meeting ended at 20:01:43 UTC (full logs).

Action items

  1. review/test PR #6722


People present (lines said)

  1. morcos (74)
  2. gmaxwell (64)
  3. wumpus (62)
  4. sipa (45)
  5. BlueMatt (37)
  6. btcdrak (33)
  7. petertodd (32)
  8. warren (21)
  9. phantomcircuit (17)
  10. dstadulis (11)
  11. coin_trader (10)
  12. GreenIsMyPepper (7)
  13. bsm117532 (5)
  14. lightningbot` (2)


Generated by MeetBot 0.1.4.