#bitcoin-dev Meeting

Meeting started by wumpus at 18:59:51 UTC (full logs).

Meeting summary

  1. BIP68-related pull requests (wumpus, 19:03:30)
    1. ACTION: there is one small correction https://github.com/bitcoin/bips/pull/252 (wumpus, 19:05:57)
    2. ACTION: look into refactoring for CNB optimisation (wumpus, 19:11:44)

  2. eviction and onions (wumpus, 19:14:47)
    1. ACTION: take a look at #7082 (wumpus, 19:20:06)
    2. ACTION: look at https://github.com/bitcoin/bitcoin/pull/7082/files#diff-9a82240fe7dfe86564178691cc57f2f1L886 (wumpus, 19:25:14)

  3. HK dev meetup (wumpus, 19:25:59)
    1. https://lists.linuxfoundation.org/pipermail/bitcoin-dev/2015-November/011712.html (cfields, 19:27:22)
    2. ACTION: all go to HK dev meeting if you're around https://lists.linuxfoundation.org/pipermail/bitcoin-dev/2015-November/011712.html Dec 8/9, 8am-? (wumpus, 19:27:54)

  4. BIP for opt-in RBF (wumpus, 19:29:54)
    1. ACTION: harding will coordinate with petertodd about opt-in RBF BIP (wumpus, 19:31:27)
    2. ACTION: FAQ useful for BIP: https://www.reddit.com/r/Bitcoin/comments/3urm8o/optin_rbf_is_misunderstood_ask_questions_about_it/ (wumpus, 19:32:38)
    3. https://www.reddit.com/r/Bitcoin/comments/3urm8o/optin_rbf_is_misunderstood_ask_questions_about_it/ (btcdrak, 19:33:26)


Meeting ended at 19:35:10 UTC (full logs).

Action items

  1. there is one small correction https://github.com/bitcoin/bips/pull/252
  2. look into refactoring for CNB optimisation
  3. take a look at #7082
  4. look at https://github.com/bitcoin/bitcoin/pull/7082/files#diff-9a82240fe7dfe86564178691cc57f2f1L886
  5. all go to HK dev meeting if you're around https://lists.linuxfoundation.org/pipermail/bitcoin-dev/2015-November/011712.html Dec 8/9, 8am-?
  6. harding will coordinate with petertodd about opt-in RBF BIP
  7. FAQ useful for BIP: https://www.reddit.com/r/Bitcoin/comments/3urm8o/optin_rbf_is_misunderstood_ask_questions_about_it/


Action items, by person

  1. harding
    1. harding will coordinate with petertodd about opt-in RBF BIP
  2. UNASSIGNED
    1. there is one small correction https://github.com/bitcoin/bips/pull/252
    2. look into refactoring for CNB optimisation
    3. take a look at #7082
    4. look at https://github.com/bitcoin/bitcoin/pull/7082/files#diff-9a82240fe7dfe86564178691cc57f2f1L886
    5. all go to HK dev meeting if you're around https://lists.linuxfoundation.org/pipermail/bitcoin-dev/2015-November/011712.html Dec 8/9, 8am-?
    6. FAQ useful for BIP: https://www.reddit.com/r/Bitcoin/comments/3urm8o/optin_rbf_is_misunderstood_ask_questions_about_it/


People present (lines said)

  1. wumpus (46)
  2. morcos (26)
  3. btcdrak (23)
  4. sipa (20)
  5. gmaxwell (18)
  6. cfields (14)
  7. jonasschnelli (11)
  8. Diablo-D3 (4)
  9. sdaftuar (3)
  10. lightningbot` (2)
  11. harding (1)
  12. jcorgan (1)


Generated by MeetBot 0.1.4.