#bitcoin-dev Meeting

Meeting started by wumpus at 19:00:19 UTC (full logs).

Meeting summary

    1. https://github.com/bitcoin/bitcoin/pull/7151 for 0.12.0 <.< (Luke-Jr, 19:02:28)
    2. https://github.com/bitcoin/bitcoin/pull/7149 is a bugfix for 0.12.0 also (Luke-Jr, 19:02:43)
    3. ACTION: look at #7151 #7149 #7312 for 0.12 (wumpus, 19:04:32)

  1. Luke-jr new BIP editor (wumpus, 19:16:59)
  2. more detailed roadmap for next few major projects (wumpus, 19:26:51)
  3. versionbits (BIP9) (wumpus, 19:40:43)
    1. ACTION: cfields enables c++11 build in travis (sipa, 19:49:07)

  4. segwit status update (wumpus, 19:53:28)


Meeting ended at 19:58:32 UTC (full logs).

Action items

  1. look at #7151 #7149 #7312 for 0.12
  2. cfields enables c++11 build in travis


Action items, by person

  1. cfields
    1. cfields enables c++11 build in travis


People present (lines said)

  1. Luke-Jr (74)
  2. wumpus (64)
  3. sipa (50)
  4. morcos (38)
  5. jonasschnelli (31)
  6. cfields (24)
  7. petertodd (18)
  8. MarcoFalke (7)
  9. sdaftuar (5)
  10. jgarzik (4)
  11. btcdrak (3)
  12. lightningbot` (2)
  13. CodeShark (2)
  14. droark (1)
  15. jtimon (1)


Generated by MeetBot 0.1.4.