#bitcoin-dev Meeting

Meeting started by wumpus at 19:01:06 UTC (full logs).

Meeting summary

  1. segwit proposed changes (wumpus, 19:02:16)
    1. https://bitslog.wordpress.com/2016/01/08/spv-mining-is-the-solution-not-the-problem/ (Tasoshi, 19:09:24)

  2. 0.12.0 (wumpus, 19:15:08)
  3. sequence locks (wumpus, 19:18:39)
    1. ACTION: review and test ACK #7184 and #6564 (wumpus, 19:20:09)
    2. https://github.com/ajtowns/op_csv-test (wumpus, 19:25:07)
    3. https://github.com/btcdrak/bitcoin/tree/sequenceandcsv (wumpus, 19:25:30)
    4. https://bitcoincore.org/en/lifecycle/ (wumpus, 19:33:02)


Meeting ended at 19:33:33 UTC (full logs).

Action items

  1. review and test ACK #7184 and #6564


People present (lines said)

  1. petertodd (37)
  2. wumpus (33)
  3. btcdrak (20)
  4. jtimon (18)
  5. sipa (13)
  6. Tasoshi (12)
  7. phantomcircuit (3)
  8. cfields (2)
  9. lightningbot` (2)
  10. gmaxwell (1)
  11. shea256 (1)


Generated by MeetBot 0.1.4.