#lightning-dev Meeting

Meeting started by t-bast at 19:05:29 UTC (full logs).

Meeting summary

  1. https://github.com/lightningnetwork/lightning-rfc/pull/736 (t-bast, 19:05:50)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/736 (t-bast, 19:05:54)
    2. ACTION: merge #699 and #736 (t-bast, 19:17:09)

  2. Clarify gossip messages (t-bast, 19:18:06)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/737 (t-bast, 19:18:10)
    2. ACTION: all implementation should verify their compliance with the latest version of #737 and report on Github (t-bast, 19:44:31)

  3. Stuck channels are back - and they're still stuck (t-bast, 19:44:48)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/740 (t-bast, 19:45:02)
    2. https://github.com/lightningnetwork/lightning-rfc/pull/750 (t-bast, 19:45:06)
    3. ACTION: t-bast close 750 in favor of 740 (t-bast, 20:07:15)
    4. ACTION: clarify the case of dust HTLCs (t-bast, 20:07:23)
    5. ACTION: everyone to continue the discussion on github (t-bast, 20:07:33)

  4. Rendezvous with Sphinx (t-bast, 20:10:48)
    1. ACTION: bitconner to draft a summary of the goodies of hornet related to currently discussed new features (t-bast, 20:31:51)
    2. ACTION: t-bast to share rendezvous + trampoline (t-bast, 20:32:01)


Meeting ended at 20:33:24 UTC (full logs).

Action items

  1. merge #699 and #736
  2. all implementation should verify their compliance with the latest version of #737 and report on Github
  3. t-bast close 750 in favor of 740
  4. clarify the case of dust HTLCs
  5. everyone to continue the discussion on github
  6. bitconner to draft a summary of the goodies of hornet related to currently discussed new features
  7. t-bast to share rendezvous + trampoline


Action items, by person

  1. bitconner
    1. bitconner to draft a summary of the goodies of hornet related to currently discussed new features
  2. t-bast
    1. t-bast close 750 in favor of 740
    2. t-bast to share rendezvous + trampoline
  3. UNASSIGNED
    1. merge #699 and #736
    2. all implementation should verify their compliance with the latest version of #737 and report on Github
    3. clarify the case of dust HTLCs
    4. everyone to continue the discussion on github


People present (lines said)

  1. t-bast (127)
  2. roasbeef (33)
  3. rusty (32)
  4. cdecker (30)
  5. m-schmoock (23)
  6. bitconner (13)
  7. ariard (10)
  8. sstone (3)
  9. lightningbot (2)
  10. niftynei (1)


Generated by MeetBot 0.1.4.