#lightning-dev Meeting

Meeting started by t-bast at 19:06:01 UTC (full logs).

Meeting summary

    1. https://github.com/lightningnetwork/lightning-rfc/issues/757 (t-bast, 19:06:13)

  1. channel range clarification (t-bast, 19:06:29)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/737 (t-bast, 19:06:32)
    2. ACTION: merge #737 (t-bast, 19:26:41)

  2. Stuck channels (t-bast, 19:26:56)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/740 (t-bast, 19:26:59)
    2. ACTION: keep iterating on wording, fundee requirement SHOULD instead of MUST (t-bast, 19:39:25)

  3. TLV streams everywhere (t-bast, 19:39:51)
    1. ACTION: merge #754 (t-bast, 19:47:51)

  4. Wumbo advisory (t-bast, 19:48:05)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/746 (t-bast, 19:48:07)
    2. https://github.com/lightningnetwork/lightning-rfc/pull/746#issuecomment-606209902 (rusty, 19:52:33)
    3. ACTION: tweak the wording to give more leeway to implementers in choosing what they want to make configurable (t-bast, 19:58:58)

  5. Anchor Outputs (t-bast, 20:00:28)
  6. Rendezvous? cdecker? :) (t-bast, 20:00:54)
    1. https://github.com/lightningnetwork/lightning-rfc/blob/rendez-vous/proposals/0001-rendez-vous.md (cdecker, 20:03:27)
    2. ACTION: bitconner to work on a hornet summary (t-bast, 20:19:31)
    3. ACTION: t-bast to move trampoline to a proposals format (t-bast, 20:19:41)


Meeting ended at 20:24:21 UTC (full logs).

Action items

  1. merge #737
  2. keep iterating on wording, fundee requirement SHOULD instead of MUST
  3. merge #754
  4. tweak the wording to give more leeway to implementers in choosing what they want to make configurable
  5. bitconner to work on a hornet summary
  6. t-bast to move trampoline to a proposals format


Action items, by person

  1. bitconner
    1. bitconner to work on a hornet summary
  2. t-bast
    1. t-bast to move trampoline to a proposals format
  3. UNASSIGNED
    1. merge #737
    2. keep iterating on wording, fundee requirement SHOULD instead of MUST
    3. merge #754
    4. tweak the wording to give more leeway to implementers in choosing what they want to make configurable


People present (lines said)

  1. t-bast (97)
  2. roasbeef (50)
  3. cdecker (45)
  4. rusty (37)
  5. bitconner (24)
  6. ariard (13)
  7. BlueMatt (3)
  8. joostjgr (3)
  9. lightningbot (2)


Generated by MeetBot 0.1.4.