#lightning-dev Meeting

Meeting started by t-bast at 20:09:29 UTC (full logs).

Meeting summary

    1. https://github.com/lightningnetwork/lightning-rfc/issues/792 (t-bast, 20:09:45)

  1. Harden cltv_expiry_delta recommendations (t-bast, 20:10:43)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/785 (t-bast, 20:10:51)
    2. ACTION: bitconner and t-bast to finalize on github (t-bast, 20:49:27)

  2. ChaCha20 RFC correction (t-bast, 20:49:47)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/763 (t-bast, 20:49:50)
    2. ACTION: merge PR (t-bast, 20:55:11)

  3. Uppercase invoices (t-bast, 20:55:22)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/677 (t-bast, 20:55:24)
    2. ACTION: Merge #677 (t-bast, 21:00:53)

  4. Anchor outputs (landing soon!) (t-bast, 21:01:09)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/688 (t-bast, 21:01:21)
    2. ACTION: johanth and t-bast to finalize interop tests this week (t-bast, 21:06:42)


Meeting ended at 21:27:29 UTC (full logs).

Action items

  1. bitconner and t-bast to finalize on github
  2. merge PR
  3. Merge #677
  4. johanth and t-bast to finalize interop tests this week


Action items, by person

  1. bitconner
    1. bitconner and t-bast to finalize on github
  2. t-bast
    1. bitconner and t-bast to finalize on github
    2. johanth and t-bast to finalize interop tests this week
  3. UNASSIGNED
    1. merge PR
    2. Merge #677


People present (lines said)

  1. t-bast (96)
  2. bitconner (46)
  3. rusty (37)
  4. ariard (29)
  5. roasbeef (22)
  6. cdecker (19)
  7. lndbot (4)
  8. lightningbot (2)


Generated by MeetBot 0.1.4.