#lightning-dev Meeting

Meeting started by t-bast at 20:04:53 UTC (full logs).

Meeting summary

  1. Anchors, update_fee, yes we're still talking about fees (t-bast, 20:05:19)
    1. https://lists.linuxfoundation.org/pipermail/lightning-dev/2020-September/002796.html (t-bast, 20:05:24)
    2. ACTION: ariard to setup IRC meeting with core-devs to discuss these issues (t-bast, 20:44:18)

  2. Route blinding (t-bast, 20:45:47)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/765 (t-bast, 20:45:49)


Meeting ended at 21:08:38 UTC (full logs).

Action items

  1. ariard to setup IRC meeting with core-devs to discuss these issues


Action items, by person

  1. ariard
    1. ariard to setup IRC meeting with core-devs to discuss these issues


People present (lines said)

  1. t-bast (63)
  2. ariard (54)
  3. BlueMatt (32)
  4. rusty (27)
  5. cdecker (16)
  6. lightningbot (2)


Generated by MeetBot 0.1.4.