#bitcoin-core-dev Meeting
Meeting started by wumpus at 19:00:10 UTC
(full logs).
Meeting summary
- 0.13.0rc1 (wumpus, 19:01:03)
  - https://github.com/bitcoin/bitcoin/issues/8212
    / https://github.com/bitcoin/bitcoin/pull/8213 (wumpus,
    19:01:37)
 
  - https://github.com/bitcoin/bitcoin/pull/8309/files
    (jonasschnelli,
    19:03:45)
 
  - ACTION: wumpus
    contact devrandom about
    https://github.com/devrandom/gitian-builder/pull/123 (wumpus,
    19:18:08)
 
  - ACTION: Help with
    review on https://github.com/bitcoin/bitcoin/milestone/20
    (MarcoFalke,
    19:19:11)
 
 
- HD wallet issue (wumpus, 19:20:20)
  - https://github.com/bitcoin/bitcoin/pull/8309/files
    (jonasschnelli,
    19:20:56)
 
  - https://github.com/bitcoin/bitcoin/pull/8285
    exactly does that (wumpus,
    19:43:18)
 
 
Meeting ended at 19:55:31 UTC
(full logs).
Action items
  - wumpus contact devrandom about https://github.com/devrandom/gitian-builder/pull/123
 
  - Help with review on https://github.com/bitcoin/bitcoin/milestone/20
 
Action items, by person
  -  wumpus 
    - wumpus contact devrandom about https://github.com/devrandom/gitian-builder/pull/123
 
  
 
People present (lines said)
  - wumpus (60)
 
  - gmaxwell (43)
 
  - jonasschnelli (34)
 
  - sipa (25)
 
  - petertodd (24)
 
  - MarcoFalke (21)
 
  - cfields (15)
 
  - btcdrak (6)
 
  - sdaftuar (6)
 
  - michagogo (5)
 
  - lightningbot (2)
 
  - achow101 (1)
 
Generated by MeetBot 0.1.4.