#bitcoin-core-dev Meeting
Meeting started by wumpus at 19:04:02 UTC
(full logs).
Meeting summary
- 0.13.1 (wumpus, 19:04:52)
  - https://github.com/bitcoin/bitcoin/pull/8916
    (MarcoFalke,
    19:05:27)
 
 
- BIP9 parameters (wumpus, 19:11:38)
  - ACTION: propose
    segwit activation parameters on the ML (wumpus,
    19:25:19)
 
 
- testnet4 (jtimon) (wumpus, 19:25:49)
 
- prefinal alert (wumpus, 19:31:50)
  - ACTION: achow101 post
    about alert system for bitcoin.org (wumpus,
    19:34:21)
 
  - segwit dev guide for downstream https://bitcoincore.org/en/segwit_wallet_dev/
    (wumpus,
    19:35:31)
 
 
- sybil attacks (wumpus, 19:51:36)
 
Meeting ended at 20:00:10 UTC
(full logs).
Action items
  - propose segwit activation parameters on the ML
 
  - achow101 post about alert system for bitcoin.org
 
Action items, by person
  -  achow101 
    - achow101 post about alert system for bitcoin.org
 
  
 
People present (lines said)
  - wumpus (67)
 
  - gmaxwell (58)
 
  - jtimon (37)
 
  - BlueMatt (32)
 
  - sipa (28)
 
  - btcdrak (19)
 
  - michagogo (13)
 
  - sdaftuar (11)
 
  - morcos (8)
 
  - cfields (7)
 
  - achow101 (7)
 
  - instagibbs (5)
 
  - MarcoFalke (4)
 
  - Chris_Stewart_5 (4)
 
  - lightningbot (2)
 
  - jcorgan (1)
 
  - CodeShark (1)
 
Generated by MeetBot 0.1.4.