#lightning-dev Meeting
Meeting started by t-bast at 19:18:37 UTC
(full logs).
Meeting summary
- https://github.com/lightningnetwork/lightning-rfc/pull/719 (t-bast, 19:18:54)
  - Happy new year 2020, the year of the Lightening
    :-) (cdecker,
    19:19:35)
- ACTION: Fix a few
    comments on #719 before merge (t-bast,
    19:28:11)
 
 
- https://github.com/lightningnetwork/lightning-rfc/pull/723 (t-bast, 19:28:18)
  - ACTION: ping conner
    for ACK then merge (t-bast,
    19:38:42)
 
 
- https://github.com/lightningnetwork/lightning-rfc/issues/721 (t-bast, 19:40:35)
 
- https://github.com/lightningnetwork/lightning-rfc/issues/724 (t-bast, 19:47:09)
  - ACTION: sstone and
    t-bast to post to the mailing list and work on a draft PR before
    next meeting (t-bast,
    20:05:32)
 
 
- https://github.com/lightningnetwork/lightning-rfc/pull/697 (t-bast, 20:05:43)
  - ACTION: roasbeef
    update PR to use deterministic derivation (t-bast,
    20:08:20)
 
Meeting ended at 20:34:33 UTC
(full logs).
Action items
  - Fix a few comments on #719 before merge
- ping conner for ACK then merge
- sstone and t-bast to post to the mailing list and work on a draft PR before next meeting
- roasbeef update PR to use deterministic derivation
Action items, by person
  -  roasbeef 
    - roasbeef update PR to use deterministic derivation
 
-  sstone 
    - sstone and t-bast to post to the mailing list and work on a draft PR before next meeting
 
-  t-bast 
    - sstone and t-bast to post to the mailing list and work on a draft PR before next meeting
 
- UNASSIGNED
    - Fix a few comments on #719 before merge
- ping conner for ACK then merge
 
People present (lines said)
  - t-bast (87)
- roasbeef (53)
- BlueMatt (27)
- cdecker (21)
- niftynei (19)
- sstone (7)
- ariard (6)
- joostjgr (3)
- lightningbot (2)
Generated by MeetBot 0.1.4.