#lightning-dev Meeting
Meeting started by cdecker at 19:06:59 UTC
(full logs).
Meeting summary
- 
  - https://github.com/lightningnetwork/lightning-rfc/issues/731
    (cdecker,
    19:07:25)
- ACTION: t-bast:
    implement proposed mitigation for #728 and document that
    (t-bast,
    19:11:11)
 
 
- Single-option large channel proposal #596 (cdecker, 19:12:29)
  - https://github.com/lightningnetwork/lightning-rfc/pull/596
    (cdecker,
    19:12:36)
- ACTION: cdecker to
    change the featurebits to 18/19 and merge #596 (cdecker,
    19:20:24)
- ACTION: t-bast and
    araspitzu to brainstorm an advisory section in a new PR explaining
    how confirmations should scale with the funding amount (cdecker,
    19:21:56)
 
 
- BOLT 7: be more aggressive about sending our own gossip. #684 (cdecker, 19:28:10)
  - https://github.com/lightningnetwork/lightning-rfc/pull/684
    (cdecker,
    19:28:22)
- ACTION: cdecker to
    rebase and merge #684 (cdecker,
    19:32:03)
 
 
- Bolt 1: Specify that extensions to existing messages must use TLV #714 (@t-bast) (cdecker, 19:33:05)
  - https://github.com/lightningnetwork/lightning-rfc/pull/714
    (cdecker,
    19:33:16)
- ACTION: everyone to
    continue the discussion of #714 on GH (cdecker,
    19:48:12)
 
 
- BOLT7: reply_channel_range parameter #560 (cdecker, 19:48:54)
  - https://github.com/lightningnetwork/lightning-rfc/pull/560
    (cdecker,
    19:49:02)
- ACTION: everyone to
    discuss the minutiae of #560 and #730 on GH (cdecker,
    20:05:41)
 
 
- Current status of the trampoline routing proposal (@t-bast) (cdecker, 20:06:25)
  - ACTION: rusty to
    rework 560 and 730 to assume ascending order. (rusty,
    20:06:34)
 
 
- Current state of the anchor output proposal (@joostjager) (cdecker, 20:07:10)
  - ACTION: everyone to
    keep an eye on the anchor outputs proposal and help wherever
    possible :-) (cdecker,
    20:28:49)
 
Meeting ended at 20:32:39 UTC
(full logs).
Action items
  - t-bast: implement proposed mitigation for #728 and document that
- cdecker to change the featurebits to 18/19 and merge #596
- t-bast and araspitzu to brainstorm an advisory section in a new PR explaining how confirmations should scale with the funding amount
- cdecker to rebase and merge #684
- everyone to continue the discussion of #714 on GH
- everyone to discuss the minutiae of #560 and #730 on GH
- rusty to rework 560 and 730 to assume ascending order.
- everyone to keep an eye on the anchor outputs proposal and help wherever possible :-)
Action items, by person
  -  araspitzu 
    - t-bast and araspitzu to brainstorm an advisory section in a new PR explaining how confirmations should scale with the funding amount
 
-  cdecker 
    - cdecker to change the featurebits to 18/19 and merge #596
- cdecker to rebase and merge #684
 
-  rusty 
    - rusty to rework 560 and 730 to assume ascending order.
 
-  t-bast 
    - t-bast: implement proposed mitigation for #728 and document that
- t-bast and araspitzu to brainstorm an advisory section in a new PR explaining how confirmations should scale with the funding amount
 
- UNASSIGNED
    - everyone to continue the discussion of #714 on GH
- everyone to discuss the minutiae of #560 and #730 on GH
- everyone to keep an eye on the anchor outputs proposal and help wherever possible :-)
 
People present (lines said)
  - cdecker (95)
- t-bast (84)
- roasbeef (66)
- BlueMatt (50)
- rusty (49)
- joostjgr (21)
- niftynei (8)
- sstone (7)
- araspitzu (4)
- lightningbot (2)
Generated by MeetBot 0.1.4.