#lightning-dev Meeting
Meeting started by t-bast at 19:06:09 UTC
(full logs).
Meeting summary
- Wumbo (t-bast, 19:06:34)
  - https://github.com/lightningnetwork/lightning-rfc/pull/596
    (t-bast,
    19:07:07)
- ACTION: t-bast merge
    596 and work with araspitzu on advisory PR for scaling confs
    (t-bast,
    19:12:08)
 
 
- TLV extensions (t-bast, 19:12:18)
  - https://github.com/lightningnetwork/lightning-rfc/pull/714
    (t-bast,
    19:12:26)
- ACTION: t-bast give a
    few days for other people to potentially chime in on Github, then
    merge 714 (t-bast,
    19:32:17)
 
 
- networks in init message (t-bast, 19:32:37)
  - https://github.com/lightningnetwork/lightning-rfc/pull/682
    (t-bast,
    19:32:40)
- ACTION: rebase and
    merge 682 (t-bast,
    19:37:42)
 
 
- a home for Bolts (t-bast, 19:37:59)
  - https://github.com/lightningnetwork/lightning-rfc/pull/738
    (t-bast,
    19:38:05)
- https://github.com/GitbookIO/gitbook/blob/master/docs/structure.md
    (t-bast,
    19:44:31)
- https://docs.gitbook.com/integrations/github/content-configuration#summary
    (t-bast,
    19:46:21)
- ACTION: discuss with
    the OP the possibility of doing this in a fork of the repo
    (t-bast,
    19:48:15)
- ACTION: rusty to get
    in touch with OP about DNS hand-over (t-bast,
    19:48:16)
 
 
- Stuck channels (t-bast, 19:48:32)
  - https://github.com/lightningnetwork/lightning-rfc/pull/740
    (t-bast,
    19:48:35)
- ACTION: keep
    exploring solutions to stuck channels, discuss on Github
    (t-bast,
    20:11:00)
 
 
- Decoy node_ids and poor man rendezvous (t-bast, 20:11:27)
  - https://gist.github.com/t-bast/9972bfe9523bb18395bdedb8dc691faf
    (t-bast,
    20:11:47)
- ACTION: look at
    latest developments on anchor outputs PR (t-bast,
    20:36:39)
- ACTION: cdecker to
    investigate full sphinx rendezvous possibilities (t-bast,
    20:36:59)
- ACTION: tear decoys
    proposal apart on github until we're satisfied (t-bast,
    20:37:25)
 
Meeting ended at 20:37:57 UTC
(full logs).
Action items
  - t-bast merge 596 and work with araspitzu on advisory PR for scaling confs
- t-bast give a few days for other people to potentially chime in on Github, then merge 714
- rebase and merge 682
- discuss with the OP the possibility of doing this in a fork of the repo
- rusty to get in touch with OP about DNS hand-over
- keep exploring solutions to stuck channels, discuss on Github
- look at latest developments on anchor outputs PR
- cdecker to investigate full sphinx rendezvous possibilities
- tear decoys proposal apart on github until we're satisfied
Action items, by person
  -  cdecker 
    - cdecker to investigate full sphinx rendezvous possibilities
 
-  rusty 
    - rusty to get in touch with OP about DNS hand-over
 
-  t-bast 
    - t-bast merge 596 and work with araspitzu on advisory PR for scaling confs
- t-bast give a few days for other people to potentially chime in on Github, then merge 714
 
- UNASSIGNED
    - rebase and merge 682
- discuss with the OP the possibility of doing this in a fork of the repo
- keep exploring solutions to stuck channels, discuss on Github
- look at latest developments on anchor outputs PR
- tear decoys proposal apart on github until we're satisfied
 
People present (lines said)
  - t-bast (124)
- roasbeef (52)
- rusty (41)
- cdecker (37)
- BlueMatt (31)
- joostjgr (17)
- niftynei (9)
- lightningbot (2)
- ariard_ (1)
Generated by MeetBot 0.1.4.