#lightning-dev Meeting
Meeting started by t-bast at 19:05:29 UTC
(full logs).
Meeting summary
- https://github.com/lightningnetwork/lightning-rfc/pull/736 (t-bast, 19:05:50)
  - https://github.com/lightningnetwork/lightning-rfc/pull/736
    (t-bast,
    19:05:54)
- ACTION: merge #699
    and #736 (t-bast,
    19:17:09)
 
 
- Clarify gossip messages (t-bast, 19:18:06)
  - https://github.com/lightningnetwork/lightning-rfc/pull/737
    (t-bast,
    19:18:10)
- ACTION: all
    implementation should verify their compliance with the latest
    version of #737 and report on Github (t-bast,
    19:44:31)
 
 
- Stuck channels are back - and they're still stuck (t-bast, 19:44:48)
  - https://github.com/lightningnetwork/lightning-rfc/pull/740
    (t-bast,
    19:45:02)
- https://github.com/lightningnetwork/lightning-rfc/pull/750
    (t-bast,
    19:45:06)
- ACTION: t-bast close
    750 in favor of 740 (t-bast,
    20:07:15)
- ACTION: clarify the
    case of dust HTLCs (t-bast,
    20:07:23)
- ACTION: everyone to
    continue the discussion on github (t-bast,
    20:07:33)
 
 
- Rendezvous with Sphinx (t-bast, 20:10:48)
  - ACTION: bitconner to
    draft a summary of the goodies of hornet related to currently
    discussed new features (t-bast,
    20:31:51)
- ACTION: t-bast to
    share rendezvous + trampoline (t-bast,
    20:32:01)
 
Meeting ended at 20:33:24 UTC
(full logs).
Action items
  - merge #699 and #736
- all implementation should verify their compliance with the latest version of #737 and report on Github
- t-bast close 750 in favor of 740
- clarify the case of dust HTLCs
- everyone to continue the discussion on github
- bitconner to draft a summary of the goodies of hornet related to currently discussed new features
- t-bast to share rendezvous + trampoline
Action items, by person
  -  bitconner 
    - bitconner to draft a summary of the goodies of hornet related to currently discussed new features
 
-  t-bast 
    - t-bast close 750 in favor of 740
- t-bast to share rendezvous + trampoline
 
- UNASSIGNED
    - merge #699 and #736
- all implementation should verify their compliance with the latest version of #737 and report on Github
- clarify the case of dust HTLCs
- everyone to continue the discussion on github
 
People present (lines said)
  - t-bast (127)
- roasbeef (33)
- rusty (32)
- cdecker (30)
- m-schmoock (23)
- bitconner (13)
- ariard (10)
- sstone (3)
- lightningbot (2)
- niftynei (1)
Generated by MeetBot 0.1.4.