#lightning-dev Meeting
Meeting started by roasbeef at 19:10:11 UTC
(full logs).
Meeting summary
- #737 (reply channel range simplification) (roasbeef, 19:10:42)
  - https://github.com/lightningnetwork/lightning-rfc/pull/737
    (ysangkok,
    19:11:43)
- ACTION: lnd to have
    peeps take a look at #737, to resolve before next meeting in PR
    unless major discussion (roasbeef,
    19:14:38)
 
 
- #736 (BOLT 11 negative+positive tests) (roasbeef, 19:14:53)
  - https://github.com/lightningnetwork/lightning-rfc/pull/736
    (roasbeef,
    19:14:57)
- ACTION: rebase #736
    for merge (roasbeef,
    19:18:33)
 
 
- #754 (tlv everywhere message extensions) (roasbeef, 19:21:57)
  - https://github.com/lightningnetwork/lightning-rfc/pull/754
    (roasbeef,
    19:22:01)
- ACTION: lnd to take
    final look at PR for approval, g2g after taht (roasbeef,
    19:28:31)
 
 
- #740 (avoid stuck channels) (roasbeef, 19:28:42)
  - https://github.com/lightningnetwork/lightning-rfc/pull/740
    (roasbeef,
    19:28:46)
- ACTION: m-schmoock
    and joostjgr/halseth to continue on PR for approval (roasbeef,
    19:35:49)
 
 
- https://github.com/lightningnetwork/lightning-rfc/pull/746 (roasbeef, 19:36:05)
  - (wumbo conf scaling) (roasbeef,
    19:36:14)
- https://github.com/lightningnetwork/lightning-rfc/pull/746
    (roasbeef,
    19:36:20)
- ACTION: to continue
    on PR, possibly add csv mention as well (roasbeef,
    19:39:53)
- ACTION: ppl to
    continue on spec that want an advisory (roasbeef,
    19:41:31)
 
 
- anchor outputs (roasbeef, 19:42:24)
Meeting ended at 20:06:11 UTC
(full logs).
Action items
  - lnd to have peeps take a look at #737, to resolve before next meeting in PR unless major discussion
- rebase #736 for merge
- lnd to take final look at PR for approval, g2g after taht
- m-schmoock and joostjgr/halseth to continue on PR for approval
- to continue on PR, possibly add csv mention as well
- ppl to continue on spec that want an advisory
Action items, by person
  -  joostjgr 
    - m-schmoock and joostjgr/halseth to continue on PR for approval
 
- UNASSIGNED
    - lnd to have peeps take a look at #737, to resolve before next meeting in PR unless major discussion
- rebase #736 for merge
- lnd to take final look at PR for approval, g2g after taht
- to continue on PR, possibly add csv mention as well
- ppl to continue on spec that want an advisory
 
People present (lines said)
  - roasbeef (100)
- BlueMatt (48)
- t-bast (48)
- joostjgr (24)
- cdecker (22)
- niftynei (13)
- lightningbot (2)
- bitconner (1)
- ysangkok (1)
- wpaulino (1)
Generated by MeetBot 0.1.4.