#lightning-dev Meeting
Meeting started by t-bast at 19:06:01 UTC
(full logs).
Meeting summary
- 
  - https://github.com/lightningnetwork/lightning-rfc/issues/757
    (t-bast,
    19:06:13)
 
 
- channel range clarification (t-bast, 19:06:29)
  - https://github.com/lightningnetwork/lightning-rfc/pull/737
    (t-bast,
    19:06:32)
- ACTION: merge
    #737 (t-bast,
    19:26:41)
 
 
- Stuck channels (t-bast, 19:26:56)
  - https://github.com/lightningnetwork/lightning-rfc/pull/740
    (t-bast,
    19:26:59)
- ACTION: keep
    iterating on wording, fundee requirement SHOULD instead of
    MUST (t-bast,
    19:39:25)
 
 
- TLV streams everywhere (t-bast, 19:39:51)
  - ACTION: merge
    #754 (t-bast,
    19:47:51)
 
 
- Wumbo advisory (t-bast, 19:48:05)
  - https://github.com/lightningnetwork/lightning-rfc/pull/746
    (t-bast,
    19:48:07)
- https://github.com/lightningnetwork/lightning-rfc/pull/746#issuecomment-606209902
    (rusty,
    19:52:33)
- ACTION: tweak the
    wording to give more leeway to implementers in choosing what they
    want to make configurable (t-bast,
    19:58:58)
 
 
- Anchor Outputs (t-bast, 20:00:28)
 
- Rendezvous? cdecker? :) (t-bast, 20:00:54)
  - https://github.com/lightningnetwork/lightning-rfc/blob/rendez-vous/proposals/0001-rendez-vous.md
    (cdecker,
    20:03:27)
- ACTION: bitconner to
    work on a hornet summary (t-bast,
    20:19:31)
- ACTION: t-bast to
    move trampoline to a proposals format (t-bast,
    20:19:41)
 
Meeting ended at 20:24:21 UTC
(full logs).
Action items
  - merge #737
- keep iterating on wording, fundee requirement SHOULD instead of MUST
- merge #754
- tweak the wording to give more leeway to implementers in choosing what they want to make configurable
- bitconner to work on a hornet summary
- t-bast to move trampoline to a proposals format
Action items, by person
  -  bitconner 
    - bitconner to work on a hornet summary
 
-  t-bast 
    - t-bast to move trampoline to a proposals format
 
- UNASSIGNED
    - merge #737
- keep iterating on wording, fundee requirement SHOULD instead of MUST
- merge #754
- tweak the wording to give more leeway to implementers in choosing what they want to make configurable
 
People present (lines said)
  - t-bast (97)
- roasbeef (50)
- cdecker (45)
- rusty (37)
- bitconner (24)
- ariard (13)
- BlueMatt (3)
- joostjgr (3)
- lightningbot (2)
Generated by MeetBot 0.1.4.