#lightning-dev Meeting
Meeting started by t-bast at 20:12:45 UTC
(full logs).
Meeting summary
- https://github.com/lightningnetwork/lightning-rfc/pull/764/ (t-bast, 20:15:02)
  - https://github.com/lightningnetwork/lightning-rfc/pull/764/
    (t-bast,
    20:15:06)
- https://github.com/jl2012/bips/blob/minimalif/bip-minimalif.mediawiki
    (darosior,
    20:17:01)
- ACTION: update to
    <> in witness dscription and explaining notation in Use of
    Segwit + footnote to explaining MINIMALIF, continue discussion on
    the PR (t-bast,
    20:32:07)
 
 
- Anchor Outputs (t-bast, 20:34:27)
 
- Trampoline (t-bast, 20:57:26)
  - https://github.com/lightningnetwork/lightning-rfc/pull/654
    (t-bast,
    20:57:42)
 
Meeting ended at 21:33:06 UTC
(full logs).
Action items
  - update to <> in witness dscription and explaining notation in Use of Segwit + footnote to explaining MINIMALIF, continue discussion on the PR
People present (lines said)
  - t-bast (69)
- roasbeef (52)
- ariard (25)
- niftynei (24)
- cdecker (18)
- sstone (6)
- BlueMatt (5)
- ThomasV (4)
- bitconner (3)
- darosior (3)
- lightningbot (2)
Generated by MeetBot 0.1.4.