#lightning-dev Meeting
Meeting started by cdecker at 20:08:30 UTC
(full logs).
Meeting summary
- 
  - https://github.com/lightningnetwork/lightning-rfc/issues/774
    (cdecker,
    20:08:38)
 
 
- Adding a responsible disclosure document for the spec and pointers to the various implementations (#772) (cdecker, 20:09:37)
  - https://github.com/lightningnetwork/lightning-rfc/issues/772
    (cdecker,
    20:09:48)
- ACTION: Add
    "faultive" to the merriam-webster dictionary (cdecker,
    20:10:32)
- AGREED: everyone to
    discuss the details on the pull request (cdecker,
    20:16:22)
 
 
- Channel announcement features (#769, #770, #773) (cdecker, 20:16:46)
  - ACTION: cdecker to
    merge #773, and close #770 (cdecker,
    20:19:51)
 
 
- Clarify Bolt 7 intro #760 (cdecker, 20:22:53)
  - ACTION: cdecker to
    apply #760 (cdecker,
    20:27:20)
- ACTION: Rusty to test
    #758 (rusty,
    20:28:34)
- ACTION: all
    implementations to verify the new test vectors in #758 (cdecker,
    20:29:48)
 
 
- Bolt 11 test cases #736 (cdecker, 20:31:17)
  - ACTION: rusty to
    rebase and merge #736 (cdecker,
    20:34:01)
 
 
- Network pruning #767 (cdecker, 20:35:41)
  - https://github.com/lightningnetwork/lightning-rfc/pull/767
    (cdecker,
    20:35:58)
- ACTION: everyone to
    discuss the pros and cons of using one update over the other on the
    PR (cdecker,
    20:53:37)
 
 
- Protocol testing framwork (cdecker, 20:55:37)
 
- Anchor outputs #688 (@joostjager) (cdecker, 21:08:51)
Meeting ended at 21:21:59 UTC
(full logs).
Action items
  - Add "faultive" to the merriam-webster dictionary
- cdecker to merge #773, and close #770
- cdecker to apply #760
- Rusty to test #758
- all implementations to verify the new test vectors in #758
- rusty to rebase and merge #736
- everyone to discuss the pros and cons of using one update over the other on the PR
Action items, by person
  -  cdecker 
    - cdecker to merge #773, and close #770
- cdecker to apply #760
 
-  rusty 
    - Rusty to test #758
- rusty to rebase and merge #736
 
- UNASSIGNED
    - Add "faultive" to the merriam-webster dictionary
- all implementations to verify the new test vectors in #758
- everyone to discuss the pros and cons of using one update over the other on the PR
 
People present (lines said)
  - cdecker (90)
- BlueMatt (70)
- roasbeef (49)
- rusty (46)
- bitconner (34)
- t-bast (33)
- joostjgr (16)
- niftynei (14)
- lightningbot (2)
- jkczyz (1)
- sstone (1)
Generated by MeetBot 0.1.4.