#lightning-dev Meeting
Meeting started by t-bast at 20:08:37 UTC
(full logs).
Meeting summary
- The everlasting anchor outputs debate (t-bast, 20:09:05)
  - https://github.com/lightningnetwork/lightning-rfc/pull/688
    (t-bast,
    20:09:20)
- ACTION: ariard to
    summarize the security loss the two-anchors create, so that we
    evaluate it next time (t-bast,
    20:35:10)
 
 
- Static remotekey test vectors (t-bast, 20:42:17)
  - https://github.com/lightningnetwork/lightning-rfc/pull/758
    (t-bast,
    20:42:23)
- ACTION: t-bast to try
    to gather people for a voice call before next time to discuss these
    anchor issues more efficiently (t-bast,
    20:43:14)
- ACTION: c-lightning
    to validate the test vectors (t-bast,
    21:10:25)
- ACTION: finalize
    comments on the PR and merge once verified by enough
    implementation (t-bast,
    21:12:43)
 
 
- cltv_expiry_delta recommendations (t-bast, 21:13:21)
  - https://github.com/lightningnetwork/lightning-rfc/pull/785
    (t-bast,
    21:13:24)
- ACTION: t-bast
    recommend even higher value (yay!) (t-bast,
    21:20:19)
- ACTION: t-bast
    explain why a dynamic value makes sense (t-bast,
    21:20:41)
- ACTION: t-bast
    properly name the "deadline" and recommend a higher value than
    7 (t-bast,
    21:21:15)
 
Meeting ended at 21:30:58 UTC
(full logs).
Action items
  - ariard to summarize the security loss the two-anchors create, so that we evaluate it next time
- t-bast to try to gather people for a voice call before next time to discuss these anchor issues more efficiently
- c-lightning to validate the test vectors
- finalize comments on the PR and merge once verified by enough implementation
- t-bast recommend even higher value (yay!)
- t-bast explain why a dynamic value makes sense
- t-bast properly name the "deadline" and recommend a higher value than 7
Action items, by person
  -  ariard 
    - ariard to summarize the security loss the two-anchors create, so that we evaluate it next time
 
-  t-bast 
    - t-bast to try to gather people for a voice call before next time to discuss these anchor issues more efficiently
- t-bast recommend even higher value (yay!)
- t-bast explain why a dynamic value makes sense
- t-bast properly name the "deadline" and recommend a higher value than 7
 
- UNASSIGNED
    - c-lightning to validate the test vectors
- finalize comments on the PR and merge once verified by enough implementation
 
People present (lines said)
  - t-bast (93)
- roasbeef (69)
- ariard (52)
- rusty (41)
- BlueMatt (25)
- joostjgr (25)
- bitconner (12)
- harding (3)
- renepick1 (2)
- lightningbot (2)
- cdecker (1)
Generated by MeetBot 0.1.4.