#lightning-dev Meeting
Meeting started by t-bast at 20:14:58 UTC
(full logs).
Meeting summary
- 
  - https://github.com/lightningnetwork/lightning-rfc/issues/789
    (t-bast,
    20:15:11)
 
 
- Bump our recommendations for cltv_expiry_delta (t-bast, 20:15:53)
  - https://github.com/lightningnetwork/lightning-rfc/pull/785
    (t-bast,
    20:15:56)
 
 
- Clarify duplicate TLV in stream (t-bast, 20:23:29)
  - https://github.com/lightningnetwork/lightning-rfc/pull/777
    (t-bast,
    20:23:31)
- ACTION: Merge PR
    (enough acks gathered) (t-bast,
    20:27:58)
 
 
- Clarify flip(bits) (t-bast, 20:28:07)
  - https://github.com/lightningnetwork/lightning-rfc/pull/779
    (t-bast,
    20:28:17)
 
 
- Static RemoteKey test vectors (t-bast, 20:34:41)
  - https://github.com/lightningnetwork/lightning-rfc/pull/758
    (t-bast,
    20:34:46)
 
 
- Anchor outputs (t-bast, 20:38:05)
  - https://github.com/lightningnetwork/lightning-rfc/pull/688
    (t-bast,
    20:38:08)
- ACTION: t-bast to
    start mail thread for video/call meeting (t-bast,
    21:36:02)
 
Meeting ended at 21:36:43 UTC
(full logs).
Action items
  - Merge PR (enough acks gathered)
- t-bast to start mail thread for video/call meeting
Action items, by person
  -  t-bast 
    - t-bast to start mail thread for video/call meeting
 
People present (lines said)
  - roasbeef (85)
- BlueMatt (81)
- t-bast (77)
- ariard (54)
- rusty (28)
- joostjgr (12)
- cdecker (6)
- lightningbot (2)
- ja (1)
Generated by MeetBot 0.1.4.