#lightning-dev Meeting
Meeting started by t-bast at 20:09:29 UTC
(full logs).
Meeting summary
- 
  - https://github.com/lightningnetwork/lightning-rfc/issues/792
    (t-bast,
    20:09:45)
 
 
- Harden cltv_expiry_delta recommendations (t-bast, 20:10:43)
  - https://github.com/lightningnetwork/lightning-rfc/pull/785
    (t-bast,
    20:10:51)
- ACTION: bitconner and
    t-bast to finalize on github (t-bast,
    20:49:27)
 
 
- ChaCha20 RFC correction (t-bast, 20:49:47)
  - https://github.com/lightningnetwork/lightning-rfc/pull/763
    (t-bast,
    20:49:50)
- ACTION: merge
    PR (t-bast,
    20:55:11)
 
 
- Uppercase invoices (t-bast, 20:55:22)
  - https://github.com/lightningnetwork/lightning-rfc/pull/677
    (t-bast,
    20:55:24)
- ACTION: Merge
    #677 (t-bast,
    21:00:53)
 
 
- Anchor outputs (landing soon!) (t-bast, 21:01:09)
  - https://github.com/lightningnetwork/lightning-rfc/pull/688
    (t-bast,
    21:01:21)
- ACTION: johanth and
    t-bast to finalize interop tests this week (t-bast,
    21:06:42)
 
Meeting ended at 21:27:29 UTC
(full logs).
Action items
  - bitconner and t-bast to finalize on github
- merge PR
- Merge #677
- johanth and t-bast to finalize interop tests this week
Action items, by person
  -  bitconner 
    - bitconner and t-bast to finalize on github
 
-  t-bast 
    - bitconner and t-bast to finalize on github
- johanth and t-bast to finalize interop tests this week
 
- UNASSIGNED
    - merge PR
- Merge #677
 
People present (lines said)
  - t-bast (96)
- bitconner (46)
- rusty (37)
- ariard (29)
- roasbeef (22)
- cdecker (19)
- lndbot (4)
- lightningbot (2)
Generated by MeetBot 0.1.4.