#lightning-dev Meeting
Meeting started by rusty at 20:08:11 UTC
(full logs).
Meeting summary
- https://github.com/lightningnetwork/lightning-rfc/pull/785 (rusty, 20:08:29)
  - ACTION: Apply
    https://github.com/lightningnetwork/lightning-rfc/pull/785
    (rusty,
    20:11:27)
 
 
- https://github.com/lightningnetwork/lightning-rfc/pull/767 (rusty, 20:11:33)
  - ACTION: apply
    https://github.com/lightningnetwork/lightning-rfc/pull/767
    (rusty,
    20:25:11)
 
 
- https://github.com/lightningnetwork/lightning-rfc/pull/695 (rusty, 20:25:26)
 
- https://github.com/lightningnetwork/lightning-rfc/pull/688 (yay!) (rusty, 20:36:41)
  - ACTION: apply
    https://github.com/lightningnetwork/lightning-rfc/pull/688
    (rusty,
    20:38:43)
 
 
- https://github.com/lightningnetwork/lightning-rfc/pull/672 (rusty, 20:44:59)
  - https://github.com/bitcoin/bitcoin/pull/15846
    (bitconner,
    20:52:19)
- ACTION: Assign
    features 22/23 for
    https://github.com/lightningnetwork/lightning-rfc/pull/672 for
    interop testing. (rusty,
    21:00:12)
 
 
- https://github.com/lightningnetwork/lightning-rfc/pull/641 (rusty, 21:00:22)
  - ACTION: discuss
    https://github.com/lightningnetwork/lightning-rfc/pull/641 on
    issue (rusty,
    21:18:06)
 
Meeting ended at 21:20:48 UTC
(full logs).
Action items
  - Apply https://github.com/lightningnetwork/lightning-rfc/pull/785
- apply https://github.com/lightningnetwork/lightning-rfc/pull/767
- apply https://github.com/lightningnetwork/lightning-rfc/pull/688
- Assign features 22/23 for https://github.com/lightningnetwork/lightning-rfc/pull/672 for interop testing.
- discuss https://github.com/lightningnetwork/lightning-rfc/pull/641 on issue
People present (lines said)
  - rusty (83)
- roasbeef (50)
- bitconner (26)
- jeremyrubin (18)
- niftynei (15)
- BlueMatt (5)
- sstone (3)
- lightningbot (2)
Generated by MeetBot 0.1.4.