#lightning-dev Meeting
Meeting started by t-bast at 20:04:53 UTC
(full logs).
Meeting summary
- Anchors, update_fee, yes we're still talking about fees (t-bast, 20:05:19)
  - https://lists.linuxfoundation.org/pipermail/lightning-dev/2020-September/002796.html
    (t-bast,
    20:05:24)
- ACTION: ariard to
    setup IRC meeting with core-devs to discuss these issues
    (t-bast,
    20:44:18)
 
 
- Route blinding (t-bast, 20:45:47)
  - https://github.com/lightningnetwork/lightning-rfc/pull/765
    (t-bast,
    20:45:49)
 
Meeting ended at 21:08:38 UTC
(full logs).
Action items
  - ariard to setup IRC meeting with core-devs to discuss these issues
Action items, by person
  -  ariard 
    - ariard to setup IRC meeting with core-devs to discuss these issues
 
People present (lines said)
  - t-bast (63)
- ariard (54)
- BlueMatt (32)
- rusty (27)
- cdecker (16)
- lightningbot (2)
Generated by MeetBot 0.1.4.