#lightning-dev Meeting
Meeting started by t-bast at 19:06:45 UTC
(full logs).
Meeting summary
- 
  - https://github.com/lightningnetwork/lightning-rfc/issues/802
    (t-bast,
    19:07:10)
 
 
- Bolt 4 clarification (t-bast, 19:07:43)
  - https://github.com/lightningnetwork/lightning-rfc/pull/801
    (t-bast,
    19:07:54)
 
 
- Claiming revoked anchor commit txs in a single tx (t-bast, 19:11:08)
  - https://github.com/lightningnetwork/lightning-rfc/pull/803
    (t-bast,
    19:11:11)
- https://twitter.com/BitMEXResearch/status/1305794706702569472?s=20
    (roasbeef,
    19:16:42)
- https://forkmonitor.info/lightning
    (roasbeef,
    19:17:06)
- ACTION: discuss
    wording on the PR (t-bast,
    19:19:58)
 
 
- clarify message ordering post-reconnect (t-bast, 19:20:28)
  - https://github.com/lightningnetwork/lightning-rfc/issues/794
    (t-bast,
    19:20:31)
- ACTION: check
    implementations behavior in the scenario described in the
    issue (t-bast-official,
    19:44:00)
- ACTION: figure out a
    good writeup to clarify the spec (t-bast-official,
    19:44:35)
 
 
- Evaluate historical min_relay_fee to improve update_fee in anchors (t-bast, 19:45:44)
 
- Upfront payments / DoS protection (t-bast, 19:48:52)
  - ACTION: t-bast
    summarize existing proposals / attacks / threat models (t-bast,
    20:12:07)
- ACTION: rusty can you
    detail your token idea? (t-bast,
    20:12:34)
 
Meeting ended at 20:19:25 UTC
(full logs).
Action items
  - discuss wording on the PR
- check implementations behavior in the scenario described in the issue
- figure out a good writeup to clarify the spec
- t-bast summarize existing proposals / attacks / threat models
- rusty can you detail your token idea?
Action items, by person
  -  rusty 
    - rusty can you detail your token idea?
 
-  t-bast 
    - t-bast summarize existing proposals / attacks / threat models
 
- UNASSIGNED
    - discuss wording on the PR
- check implementations behavior in the scenario described in the issue
- figure out a good writeup to clarify the spec
 
People present (lines said)
  - roasbeef (131)
- t-bast (81)
- rusty (36)
- ariard (14)
- BlueMatt (8)
- joostjgr (8)
- lndbot (8)
- niftynei (7)
- t-bast-official (6)
- cdecker (6)
- lightningbot (2)
- ja (1)
Generated by MeetBot 0.1.4.