#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:00:04 UTC (full logs).

Meeting summary

  1. high priority for review (wumpus, 19:02:38)
    1. https://github.com/bitcoin/bitcoin/projects/8 current high priority PRs are by luke-jr promag achow101 phantomcircuit sipa (wumpus, 19:03:14)
    2. https://github.com/bitcoin/bitcoin/issues/14552 | wallet: detecting duplicate wallet by comparing the db filename. by ken2812221 · Pull Request #14552 · bitcoin/bitcoin · GitHub (gribble, 19:03:35)
    3. https://github.com/bitcoin/bitcoin/issues/14670 | http: Fix HTTP server shutdown by promag · Pull Request #14670 · bitcoin/bitcoin · GitHub (gribble, 19:04:41)
    4. https://github.com/bitcoin/bitcoin/issues/14532 | Never bind INADDR_ANY by default, and warn when doing so explicitly by luke-jr · Pull Request #14532 · bitcoin/bitcoin · GitHub (gribble, 19:05:02)
    5. https://github.com/bitcoin/bitcoin/issues/11082 | Add new bitcoin_rw.conf file that is used for settings modified by this software itself by luke-jr · Pull Request #11082 · bitcoin/bitcoin · GitHub (gribble, 19:05:43)
    6. ACTION: wallet meeting tomorrow, same time (friday 19:00 UTC) (wumpus, 19:16:34)


Meeting ended at 19:19:58 UTC (full logs).

Action items

  1. wallet meeting tomorrow, same time (friday 19:00 UTC)


People present (lines said)

  1. wumpus (21)
  2. promag (6)
  3. sipa (5)
  4. phantomcircuit (5)
  5. gribble (4)
  6. provoostenator (4)
  7. MarcoFalke (3)
  8. meshcollider (3)
  9. lightningbot (2)
  10. instagibbs (1)
  11. kanzure (1)


Generated by MeetBot 0.1.4.