#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:02:42 UTC (full logs).

Meeting summary

    1. https://github.com/bitcoin/bitcoin/issues/17988 | [0.19] Final backports for 0.19.1 by fanquake · Pull Request #17988 · bitcoin/bitcoin · GitHub (gribble, 19:04:39)
    2. https://github.com/bitcoin/bitcoin/issues/17453 | gui: Fix intro dialog labels when the prune button is toggled by hebasto · Pull Request #17453 · bitcoin/bitcoin · GitHub (gribble, 19:04:46)

  1. High priority for review (wumpus, 19:08:14)
    1. https://github.com/bitcoin/bitcoin/issues/17035 | qt: Fix text display when state of prune button is changed by emilengler · Pull Request #17035 · bitcoin/bitcoin · GitHub (gribble, 19:08:26)
    2. https://github.com/bitcoin/bitcoin/projects/8 9 blockers, 6 chasing concept ACK right now (wumpus, 19:08:41)
    3. https://github.com/bitcoin/bitcoin/issues/17957 | Serialization improvements step 3 (compression.h) by sipa · Pull Request #17957 · bitcoin/bitcoin · GitHub (gribble, 19:11:53)
    4. https://github.com/bitcoin/bitcoin/issues/16702 | p2p: supplying and using asmap to improve IP bucketing in addrman by naumenkogs · Pull Request #16702 · bitcoin/bitcoin · GitHub (gribble, 19:12:04)
    5. https://github.com/bitcoin/bitcoin/issues/17812 | config, test: asmap functional tests and feature refinements by jonatack · Pull Request #17812 · bitcoin/bitcoin · GitHub (gribble, 19:13:30)
    6. https://github.com/bitcoin/bitcoin/issues/17737 | Add ChainstateManager, remove BlockManager global by jamesob · Pull Request #17737 · bitcoin/bitcoin · GitHub (gribble, 19:15:30)
    7. https://github.com/bitcoin/bitcoin/issues/16974 | Walk pindexBestHeader back to ChainActive().Tip() if it is invalid by TheBlueMatt · Pull Request #16974 · bitcoin/bitcoin · GitHub (gribble, 19:17:47)
    8. https://github.com/bitcoin/bitcoin/issues/16442 | Serve BIP 157 compact filters by jimpo · Pull Request #16442 · bitcoin/bitcoin · GitHub (gribble, 19:18:31)
    9. https://github.com/bitcoin/bitcoin/issues/16392 | build: macOS toolchain update by fanquake · Pull Request #16392 · bitcoin/bitcoin · GitHub (gribble, 19:22:48)
    10. https://github.com/bitcoin/bitcoin/issues/16411 | BIP-325: Signet support by kallewoof · Pull Request #16411 · bitcoin/bitcoin · GitHub (gribble, 19:24:11)
    11. https://github.com/bitcoin/bitcoin/issues/17261 | Make ScriptPubKeyMan an actual interface and the wallet to have multiple by achow101 · Pull Request #17261 · bitcoin/bitcoin · GitHub (gribble, 19:24:39)
    12. https://github.com/bitcoin/bitcoin/pull/17261#pullrequestreview-345490342 this used to be a problem at some point, but maybe not anymore (wumpus, 19:26:25)
    13. ACTION: send topic suggestions for upcoming physical meeting to kanzure (wumpus, 19:29:38)


Meeting ended at 19:31:01 UTC (full logs).

Action items

  1. send topic suggestions for upcoming physical meeting to kanzure


Action items, by person

  1. kanzure
    1. send topic suggestions for upcoming physical meeting to kanzure


People present (lines said)

  1. wumpus (41)
  2. gribble (12)
  3. emilengler (8)
  4. jamesob (4)
  5. jonatack (4)
  6. kanzure (3)
  7. sipa (2)
  8. hebasto (2)
  9. achow101 (2)
  10. lightningbot (2)
  11. sipsorcery (1)
  12. instagibbs (1)
  13. fjahr (1)
  14. gwillen (1)
  15. amiti (1)


Generated by MeetBot 0.1.4.