#bitcoin-core-dev Meeting

Meeting started by meshcollider at 19:00:14 UTC (full logs).

Meeting summary

    1. https://github.com/bitcoin/bitcoin/issues/14582 | wallet: always do avoid partial spends if fees are within a specified range by kallewoof · Pull Request #14582 · bitcoin/bitcoin · GitHub (gribble, 19:03:30)
    2. https://github.com/bitcoin/bitcoin/issues/17458 | Refactor OutputGroup effective value calculations and filtering to occur within the struct by achow101 · Pull Request #17458 · bitcoin/bitcoin · GitHub (gribble, 19:05:53)
    3. https://github.com/bitcoin/bitcoin/issues/17331 | Use effective values throughout coin selection by achow101 · Pull Request #17331 · bitcoin/bitcoin · GitHub (gribble, 19:06:08)
    4. https://github.com/bitcoin/bitcoin/issues/16841 | Replace GetScriptForWitness with GetScriptForDestination by meshcollider · Pull Request #16841 · bitcoin/bitcoin · GitHub (gribble, 19:08:01)
    5. https://github.com/bitcoin/bitcoin/issues/19671 | wallet: Remove -zapwallettxes by achow101 · Pull Request #19671 · bitcoin/bitcoin · GitHub (gribble, 19:10:44)
    6. https://github.com/bitcoin/bitcoin/issues/19700 | wallet: Replace -zapwallettxes with wallet tool command by achow101 · Pull Request #19700 · bitcoin/bitcoin · GitHub (gribble, 19:10:45)
    7. ACTION: Please take a look at those two PRs and comment your preference ^ (meshcollider, 19:15:45)


Meeting ended at 19:16:07 UTC (full logs).

Action items

  1. Please take a look at those two PRs and comment your preference ^


People present (lines said)

  1. meshcollider (14)
  2. achow101 (12)
  3. gribble (6)
  4. fjahr (3)
  5. lightningbot (2)
  6. instagibbs (1)
  7. kanzure (1)
  8. jonatack (1)


Generated by MeetBot 0.1.4.